Wassertemperaturanzeige und Warnleuchte LS1

Fragen und Antworten zu den Modellen Bj.1993–2002

Moderatoren: PontiacV8, J.C. Denton, Onkel Feix, JJ

Antworten
Benutzeravatar
chrissie
Beiträge: 479
Registriert: 15.07.2006, 15:40
Wohnort: Stuttgart

Wassertemperaturanzeige und Warnleuchte LS1

Beitrag von chrissie » 14.08.2012, 23:05

Hi,

bei mir hat sich am 99er Camaro vorhin die Kühlwasserwarnleuchte gemeldet. Es hat deutlich Kühlwasser gefehlt und habe direkt einen Liter stilles Wasser eingefüllt (war grad Einkaufen und hatte das dabei). Nach erneutem ablesen war der Stand nicht auf Full Hot. Warnleuchte kam wieder, an die Tanke gefahren und bis Full Hot aufgefüllt. Die Warnleuchte ging aber nicht weg! Bin dann die paar Kilometer noch heimgefahren, die Wassertemperatur war wie gewohnt bei +-100 Grad,

Erste Frage: Wie geht die Warnleuchte weg? Ist das normal, das die weiterleuchtet (Und eventuell nach mehreren Neustarts ausgeht)?

Zweite Frage zur Wassertemperaturanzeige: Diese ist wie ich hörte bei etwa 100 Grad "eingefroren". Wenn der Motor Heiß wird steigt die Anzeige aber auch weiter, oder? Sonst währe die Anzeige ja Sinnlos...

Morgen wollte ich eh zum Mechaniker, ich frage mich nur, ob ich die 15 Kilometer fahren kann. So eine Warnanzeige hat ja seinen Grund.


Grüßle Chris
Bild

02 Trans Am WS6 Collector Edition
91 Trans Am GTA 5.7
99 Camaro Z28 (sold :( )

Benutzeravatar
Mike
Beiträge: 7815
Registriert: 13.08.2002, 22:50
Ride: HB-S 8
Ride: `02 Trans Am WS6 Collector Edition LS1 6-Speed
Wohnort: Bremen

Re: Wassertemperaturanzeige und Warnleuchte LS1

Beitrag von Mike » 15.08.2012, 06:24

Wenn der Wasserstand im Kühler unverändert i.O. bleibt, mache dir mal keine Gedanken um die Leuchte, der Sensor hat (vor allem beim LT1) öfter mal ein am Helm, beim LS1 (weil das Wasser eher sauber bleibt) allerdings nicht so oft.

Deine Temperaturanzeige läuft über das ECM und wird von diesem beruhigt, das ist ab diesen Baujahren bei den meisten Herstellern so und völlig normal. Irgendwann (wenn die Temperatur wirklich mal merklich steigen sollte), bewegt sich dann auch der Zeiger, ansonsten bleibt er bei 100°C stehen, auch wenn es real 105° sein sollten.


MFG. Mike
`02 Trans Am WS6 Collector Edition -
355 PS & 508 Nm - 5,7 LS1 V8 & T56 6-Speed

Bild
I do the bad boy boogie . . . all over town YEAH !! Bild

Benutzeravatar
chrissie
Beiträge: 479
Registriert: 15.07.2006, 15:40
Wohnort: Stuttgart

Re: Wassertemperaturanzeige und Warnleuchte LS1

Beitrag von chrissie » 15.08.2012, 21:45

Dein Wort in Gottes Ohren. So ne rote Warnleuchte macht mich bissel Nervös...
Heute bin ich 15 KM zum Mechaniker gefahren, weil der Riemen im kalten Zustand zwitschert, dachte an die Spannrolle, Vor der Fahrt noch mal Kühlflüssigkeitsstand abgelesen und los. Lampe blieb aus und ging dann nach etwa 5KM Fahrt wieder an.

Beim Mechaniker auf der Bühne haben wir festgestellt, warum Wasser fehlte. Die Wasserpumpe ist undicht und tropft munter auf den Riemen...

Danach hat er den Kühlerverschlussdeckel vorsichtig geöffnet und dort noch etwa einen halben Liter Wasser nachgefüllt bis er randvoll war. Die Leuchte geht und geht nicht aus.

Bei mir zu Haus fiel mir auf, das der Lüfter nicht läuft. Beim Trans Am dagegen läuft er, wenn ich heimkomme, den Motor abstelle und anschließend die Zündung einschalte.
Bild

02 Trans Am WS6 Collector Edition
91 Trans Am GTA 5.7
99 Camaro Z28 (sold :( )

Benutzeravatar
Mike
Beiträge: 7815
Registriert: 13.08.2002, 22:50
Ride: HB-S 8
Ride: `02 Trans Am WS6 Collector Edition LS1 6-Speed
Wohnort: Bremen

Re: Wassertemperaturanzeige und Warnleuchte LS1

Beitrag von Mike » 15.08.2012, 21:59

Wenn du bis zum Deckel Wasser im Kühler hast und die Leuchte leuchtet, ist der Fall doch klar . . .

Wenn dabei aber die WaPu tropft, hast du ja nu wenigstens den Grund für den Wasserverlust.
Die Umlenkrollen reagieren auf Wasser oder nur Luftfeuchtigkeit bei mir auch immer mit grausamen Geräuschen, trotzdem die Umlenkrollen alle neu sind, eine klare LS1-Schwachstelle, mit so einem Schwachsinn hat man mit den Motoren vor LS1 nicht zu kämpfen.

Wie dein Lüfter läuft, wenn du mit dem T/A nach Hause kommst !?
Meinst du, weil die Temperatur so hoch ist, dass er dann halt läuft/kühlt ?
Der LS1 ist im Gegensatz zum Grauguss-TPI ein Vollalu-Motor . . . damit da die Lüfter laufen, muss schon sehr viel passieren . . . oder man hat die Klima an :D
Ein Alu-Motor speichert also nur sehr schlecht wärme, dein TPI dagegen hervorragend, bei diesen Motoren muss man sich sogar u.U. um Stauwärme nach dem Abstellen Sorgen machen.


MFG. Mike
`02 Trans Am WS6 Collector Edition -
355 PS & 508 Nm - 5,7 LS1 V8 & T56 6-Speed

Bild
I do the bad boy boogie . . . all over town YEAH !! Bild

Benutzeravatar
chrissie
Beiträge: 479
Registriert: 15.07.2006, 15:40
Wohnort: Stuttgart

Re: Wassertemperaturanzeige und Warnleuchte LS1

Beitrag von chrissie » 18.08.2012, 23:25

Hi,

also am Mittwoch kam ja wie erwähnt die Leuchte nach 5-6 Kilometer wieder.

Gestern kam sie erst nach etwa 12 Kilometer und Heute gar nicht mehr. Kann es vielleicht auch sein, das beim auffüllen etwas Luft im Kühlkreislauf war und sich das mittlerweile entlüftet hat?


Grüßle Chris
Bild

02 Trans Am WS6 Collector Edition
91 Trans Am GTA 5.7
99 Camaro Z28 (sold :( )

Benutzeravatar
Mike
Beiträge: 7815
Registriert: 13.08.2002, 22:50
Ride: HB-S 8
Ride: `02 Trans Am WS6 Collector Edition LS1 6-Speed
Wohnort: Bremen

Re: Wassertemperaturanzeige und Warnleuchte LS1

Beitrag von Mike » 19.08.2012, 10:08

Wie gesagt, der Schalter sitzt oben im Kühler (nähe Einfüllstutzen) und hat öfter mal 'ne Macke, darüber zu philosophieren macht wenig Sinn. Solange der Kühler immer voll war, wirst du auch nicht diese Massen Luft im System gehabt haben. Oder mußtest du immer noch Literweise Wasser nach füllen ?
Es kann also gut angehen, dass die Lampe schon bald wieder an geht.


MFG. Mike
`02 Trans Am WS6 Collector Edition -
355 PS & 508 Nm - 5,7 LS1 V8 & T56 6-Speed

Bild
I do the bad boy boogie . . . all over town YEAH !! Bild

Benutzeravatar
oilpan
Beiträge: 2865
Registriert: 07.01.2007, 13:42
Wohnort: Mülheim an der Ruhr

Re: Wassertemperaturanzeige und Warnleuchte LS1

Beitrag von oilpan » 21.08.2012, 20:06

aufpassen!

Bei der LS1 Wasserpumpe kann auch blos eine der beiden Dichtungen kaputt sein.

Wenn Du trotzdem eine neue Wasserpumpe besorgen mußt, hätte ich einen Tipp.....
Rufe dazu mal den Werner Moll vom Corvetteprojekt an und frage ihn nach einer LS1
Wasserpumpe ohne Riemenscheibe.
Ist deutlich preiswerter und die Riemenscheibe ist von der alten Pumpe wiederverwendbar.
Meist bekommt man nämlich im Zubehör nur ein Komplettset.

Wenn Du mit Werner Moll sprichst sage ihm das Du den Tipp von "Thomas V" hast..... :thump:

Werner Moll
Carl-Zeiss Str. 16
52477 Alsdorf
Tel: +49 - (0)2404 / 95 79 777
Fax: +49 - (0)2404 / 95 79 776
E-Mail: info@corvetteproject.de
http://www.corvetteproject.de/
Gruß...
Tom
Bild

Benutzeravatar
chrissie
Beiträge: 479
Registriert: 15.07.2006, 15:40
Wohnort: Stuttgart

Re: Wassertemperaturanzeige und Warnleuchte LS1

Beitrag von chrissie » 21.08.2012, 23:03

Oh, Wasserpumpendichtung...das gibt es ja auch...Danke für den Tipp, hätte sonst ne neue Pumpe bestellt. Werden wir demnächst mal checken, ansonsten ruf ich mal den Molle an.

Danke und Grüßle nach Mülheim, Chris
Bild

02 Trans Am WS6 Collector Edition
91 Trans Am GTA 5.7
99 Camaro Z28 (sold :( )

Antworten