Optispark prüfen?

Fragen und Antworten zu den Modellen Bj.1993–2002

Moderatoren: PontiacV8, J.C. Denton, Onkel Feix, JJ

Antworten
Benutzeravatar
Roadrunner
Beiträge: 1894
Registriert: 30.08.2002, 19:15
Wohnort: Kiel
Kontaktdaten:

Optispark prüfen?

Beitrag von Roadrunner » 28.04.2013, 21:54

Hallo, nur soviel, ich bin kurz davor mein Hobby Firebird zu beenden. Nach dem nun die 2te Wapu innerhalb von 3 Jahren kaputt war, der Motor vor 2 Jahren komplett abgedichtet wurde ( Kurbelwellensimmering sifft wieder und die extremen Vibrationen ab 140 ....heute der nächste Terror! ( Ich weis langsam nicht mehr wieviel Kohle in dem Wagen steckt aber an die 4 tausend bestimmt ....in 8 Jahren.... :shit: Und das bei 82.000 MLS!

Zum neuen Problem: Bin heute endlich mal ein wenig zum Cruisen gekommen. Nach ca. 35 km läuft der Bock auf ca. nur noch 3 Zylindern. Also ab nach Hause, grade noch so geschafft. Der Verdacht lag nahe das der 2 Jahre alte MSD Opti durch die undichte Wapu letzte Woche irgendwie feucht geworden ist, aber Fehlanzeige! Hab alles auseinander genommen aber nix.

Frage: Kann man den Opti irgendwie auf Funktion prüfen/ messen? Nur weil er nicht feucht oder was auch immer ist, heist es ja nicht das irgend nen anderer Defekt an dem vorliegt, zumal ich sonst nicht wüßte wo ich noch schauen soll, warum schlagartig der Motor nicht mehr richtig läuft.

Ich bitte driiiiingend um Hilfe!


Hab schon das mal gelesen: http://forum.bandit-online.de/search.ph ... bmit=Suche

Aber Kabel "scheinen" soweit i.o, zumal ja schlagartig mehrere Zylinder ausgefallen sind.
Bild
Mein Trans VIDEO LINK Am
My Rides:
94 Trans AM,
PT Cruiser 2.0L
03 Sebring 2.0L
Fiat Ducato Wohnmobil,
Renault Twizy!

Ex: 89 Fibi 2,8, 91 Fibi TBI handshift,79 TransAM, Dodge Intrepid und einige Andere.

Benutzeravatar
Mike
Beiträge: 7815
Registriert: 13.08.2002, 22:50
Ride: HB-S 8
Ride: `02 Trans Am WS6 Collector Edition LS1 6-Speed
Wohnort: Bremen

Re: Optispark prüfen?

Beitrag von Mike » 28.04.2013, 22:40

`02 Trans Am WS6 Collector Edition -
355 PS & 508 Nm - 5,7 LS1 V8 & T56 6-Speed

Bild
I do the bad boy boogie . . . all over town YEAH !! Bild

Benutzeravatar
Roadrunner
Beiträge: 1894
Registriert: 30.08.2002, 19:15
Wohnort: Kiel
Kontaktdaten:

Re: Optispark prüfen?

Beitrag von Roadrunner » 29.04.2013, 22:51

Hmm bin mir nicht sicher das mir das weiter hilft, da es sich ja um den Fall handelt, dass der Bock gar nicht läuft. Gibt es denn sonst noch Möglichkeiten....oder Fehlerquellen? Wo sind denn die ganzen LT1 Leute...? Habe auch schon Youtube durch, aber da finde ich auch nichts. Einziger Anhaltspunkt ist der T/A von Björn, der ja letztes Jahr mit genau den gleichen Symptomen Ärger hatte. Ich werde morgen den Wellendichtring ersetzen und dann wieder alles zusammen bauen......mir fehlt einfach mal nen Ansatzpunkt...... Hat hier ggf. noch wer nen ausgebauten Opti den er mir mal zum testen leihen kann?
Bild
Mein Trans VIDEO LINK Am
My Rides:
94 Trans AM,
PT Cruiser 2.0L
03 Sebring 2.0L
Fiat Ducato Wohnmobil,
Renault Twizy!

Ex: 89 Fibi 2,8, 91 Fibi TBI handshift,79 TransAM, Dodge Intrepid und einige Andere.

two-lane
Beiträge: 1146
Registriert: 27.08.2007, 10:39

Re: Optispark prüfen?

Beitrag von two-lane » 30.04.2013, 09:48

.
Zuletzt geändert von two-lane am 07.08.2013, 12:08, insgesamt 1-mal geändert.

Benutzeravatar
Roadrunner
Beiträge: 1894
Registriert: 30.08.2002, 19:15
Wohnort: Kiel
Kontaktdaten:

Re: Optispark prüfen?

Beitrag von Roadrunner » 07.05.2013, 19:29

Hallo, habe nun heute den Motor fast soweit wieder zusammen, Wapu neu, Kurbelwelle neu abgedichtet...... Opti zerlegt und wieder zusammen...... gestartet und nun das : Es fehlen immer noch Zylinder.....

http://www.youtube.com/watch?v=OCs6Xnid ... e=youtu.be

Noch jemand ne Idee die ich prüfen kann?


EDIT: Hab heute die Einspriztdüsen gemessen, haben alle so 14.2- 14.1 Ohm....

EDIT2: Heute mal die Zündkabel der Reihe nach abgezogen, da war es noch schlechter. Man hörte auch einen starken Zündfunken aus dem Opti.

Hab jetzt mal das Steuergerät ausgebaut und werd das mal beim Slayer seinem T/A anschließen.....

EDIT 3: Steuergerät ist es nicht. Hab aber nun den Zylinder ausgemacht der spinnt. Gehe jetzt mal zu 99% von ner defekten Einspritzdüse aus. Funke ist da, Kompression auch. Hab ich zwar nicht gemessen, aber wenn die Kerze raus ist drückt es mächtig. Zylinder 8. Beifahrerseite Spritzwand.
Bild
Mein Trans VIDEO LINK Am
My Rides:
94 Trans AM,
PT Cruiser 2.0L
03 Sebring 2.0L
Fiat Ducato Wohnmobil,
Renault Twizy!

Ex: 89 Fibi 2,8, 91 Fibi TBI handshift,79 TransAM, Dodge Intrepid und einige Andere.

Benutzeravatar
Jorgos
Beiträge: 819
Registriert: 10.01.2004, 22:40
Wohnort: Hannover / Niedersachsen

Re: Optispark prüfen?

Beitrag von Jorgos » 14.05.2013, 16:13

Hehe....kommt mir alles seeeehr bekannt vor 8)

Meiner lief auch mal nicht auf allen Pötten das lag bei mir an den Zündkabeln....ausgetauscht und Wagen lief wie neu ! Dann kam allerdings der Optispark und das Zündmodul......ich hab mir nen neuen und leider günstigen Optispark gekauft der hatte auch einen weg. Wäre niemals drauf gekommen bis der Werkstattmeister meinte der neue Optispark wäre das Problem. Der hat dafür nen Reparaturkit (gibt es wirklich) bestellt und danach lief der wieder bis heute ohne jede Probleme. Wenn was mit dem Optispark ist geht der Wagen oft von alleine aus ist meine Erfahrung. Wenn der nur nicht auf allen Pötten läuft aber man sonst damit fahren kann ist es nach meiner Erfahrung eher was im Bereich Zündkerzen / Zündkabel....bei meiner Karre wurde quasi schon alles ausgetauscht....die Karre ist sogar einmal halb in die luft geflogen weil ich in ner günstigen Werkstatt mal war wo der Heini die Benzinleitung "neu verlegt" hat.....schön am heissen Krümmer entlang....war echt super als ich merkte das die Karre brennt :shit: Gott sei dank konnten wir das schnell löschen aber deshalb musste halt so einiges neu gemacht werden...nun sieht man nix mehr davon und alles ist in Butter.....im Moment jedenfalls :wink:

Nachtrag: Okay habs eben erst gelesen mit dem Motorschaden...mein Beileid :cry:

Antworten